Check certificates for known weak entropy

On Ubuntu/Debian, you can sudo apt-get install openssl-blacklist.
Then just run the following:

The last line of output is the most important; It should read “not blacklisted.” :-)

Author: Charlie Herron

Denizen of Portland, Maine; tech jack; lover / hater / whatever; philosophical dabbler.http://twitter.com/realgeek